Windows 8 auf Fujitsu AMILO La 1703

By | 1. November 2012

Seit einigen Tagen läuft jetzt Windows 8 auf unseren „Fujitsu AMILO La 1703“. Der Laptop dient in erster Linie als Surf-& Multimediacenter für das Wohnzimmer, und ist für mit unserem Full-HD-Ferseher verbunden. Ursprünglich wurde das Gerät mit Windows Vista ausgeliefert, und leider gibt es von Fujitsu auch nur Treiber für Vista. Aber keine Panik die Vista-Treiber funktionieren auch unter Win7 und Win8 !

Also hab ich das Online-Update gewagt. Nach dem ersten -reboot sah auch soweit alles ganz gut aus. Aber wieder erwarten hat Windows 8 nicht automatisch die Vista-Treiber übernommen, sondern durch generische Treiber ersetzt. Somit gibt es jetzt zwei Probleme:

1.)es gibt kein Sound, obwohl der Treiber korrekt geladen ist
2.) der Grafiktreiber unterstützt nur 3 Auflösungen,keine passt jedoch zum Fernseher, keine Grafikbeschleunigung (Youtube und Filme über VLC sind eine Katastrophe)

Also ab auf Treiber-Suche. Dafür benötigen Wir jedoch dringend die Chipsatzbezeichnung. Diese wird auch kurz beim starten des Rechners im BIOS-Screen angezeigt: K8N890 und VT8237A. damit wird man in den Weiten des Internets fündig.
Ich habe zur Zeit folgende Treiber erfolgreich testen können:
7.14.14.0050/21.00.01d

Damit läuft der Laptop wieder ordentlich. Zu guter Letzt habe ich mir aber doch wieder ein Startmenü installiert. Zumindest für mein Admin-Account. Für den normalen Benutzer-Account sind die Kacheln ganz praktisch.

Einziger Wermutstropfen: die Vistatreiber erlauben keine vernünftige RDP-Verbindung. Anders als in Vista und Win7 ist der WDM (Windows-Desktop-Manger) immer aktive und kann auch nicht mehr deaktiviert werden. Das führt jedoch dazu das während einer RDP-Sitzung der Prozess wdm.exe nahezu 100% CPU verbraucht.

Auch TightVNC leidet unter diesem Problem, jedoch kann man mit dem DFMirage Driver das Problem elegant umgehen.

Update auf Windows 8.1 (blue) Prewiev :tja, das Update ist erst einmal gescheitert. Ich schätze mal, dass meine augenblicklichen Treiber nicht zu 8.1 kompatible sind, und das Update daher gescheitert ist. Ich sollte den Amilo langsam aber sicher durch ein aktuelles HTPC ersetzen.

9 thoughts on “Windows 8 auf Fujitsu AMILO La 1703

  1. andy

    7.14.14.0050/21.00.01d? wo soll es die geben?konnte ich niergens finden. könntest du mal bitte einen link dazu geben oder die treiber irgendwo hochladen bitte.

    den sound konnte ich unter win7 32bit nicht zum laufen bringen, der pegel schlägt zwar aus aber dennoch kommt kein ton über den lautsprecher. über kopfhörer kommt allerdings ein ton. lautpsrecher ist aber dennoch nicht defekt.

    gruß

    Reply
  2. hans

    Hallo,

    ausser dem Sound habe ich alles zum Laufen gebracht, Sound geht einfach nicht, habe alle Treiber schon getestet von VIA direkt, von der Original Treiber DVD von Amilo, wie hast du den Sound zum Laufen gebracht?
    Im Gerätemanager kein Fehler, die Anzeige schlägt aus, zu hören ist leider nichts.

    Grüße und Dank im Voraus
    Hans

    Reply
    1. sysmek Post author

      dieser Treiber funktioniert bei mir Bei mir funktioniert der Treiber vom 10.07.2009 (Version 6.0.1.7300) !
      Eventuell müsst Ihr auch Treiber für Audio Ein/Ausgang installieren

      Reply
  3. Aaromal

    bitte mailen Sie mir die Treiber-Links …. i need help
    *** email-address removed***

    Reply
  4. Johannes

    Hallo,

    schön zu hören, dass jemand Windows 8 auf Amilo La1703 installieren können hat!

    Ich habe ein Problem mit dem Grafiktreiber. Erst, Ich glaube nicht, dass 7.14.14.0050/21.00.01d existiert. Zumindest kann ich es nicht finden. Meinten Sie um 7.14.14.0005/21.00.01d schreiben? Nummer 5 in falschen Platz?

    Jedenfalls, als ich der 7.14.14.0005/21.00.01d Treiber installieren habe, habe ich nur einen schwarzen Bildschirm bekommen. Nur der Cursor ist sichtbar, wenn die Maus bewegt wird. Der Treiber macht die Steuerung zwischen dem laptop Bildschirm und dem externen Projektor wieder nutzbar. So glaube ich dass der Treiber in Prinzip der richtig ist, aber das hilft nicht viel, wenn ich kein Bild habe.

    Die Leute hier haben das gleiche Problem: . Ich habe ein BIOS update installiert, wie jemand da vorshclagen hat. Leider war es nicht hilfreich für mich.

    Jede Hilfe ist willkommen! Irgendwelche Ideen?

    Schließlich, tut mir leid für mein schlechtes Deutsch. Es ist Jahre her, seit ich in Deutschland gelebt, und ich habe nicht wirklich die Sprache zu verwenden können. Ich hoffe, dass das, was ich geschrieben habe, Sinn macht.

    Herzliche Grüßen aus Finnland!

    Johannes

    Reply
  5. Johannes

    Ich vergaß zu erwähnen, dass es die 64-Bit Version von Windows 8 die ich habe ist. Ich weiß nicht, ob es ein Unterschied macht.

    Johannes

    Reply
  6. sysmek Post author

    Ich habe leider nur die 32bit Version getestet. Da lief die Grafik mit dem oben genannten Treiber. Zur Zeit kann ich aber auch nicht mit Windows 8 weiter testen, da der Rechner zur Zeit mit einem Kubuntu läuft.

    Hier gibt es aber ähnliche Soundprobleme wie unter Windows. Die internen Lautsprecher sind nicht aktive! Unter Windows gibt es dafür extra ein Treiber, für ubuntu habe ich jedoch noch keine Lösung gefunden :(

    Reply

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.