Kubuntu JauntyJackalope 9.04, erste Eindrücke

By | 29. März 2009

kubuntu_0Seit gestern läuft auf dem Laptop (Acer Extensa 5220) Kubuntu 9.04 Beta3. Die ersten paar Minuten waren recht frustrierend. Das System reagiert träge und schon das Laden von KDE4 dauert bedeutend länger als KDE 3.5 und das Tastaturlayout war komplett fürn Arsch kaputt. (Dazu nachher mehr)

Mittlerweile läuft das System recht ordentlich. Die Desktop-Effekte habe ich deaktiviert, die brauche ich nicht. Das erste Lehrgeld habe ich auch schon bezahlen müssen. Ich habe mir irgendwie die Taskleiste gelöscht. Jedoch war auch kein Miniprogramm zu finden um Sie wieder zu aktivieren. Ich habe dann kurzerhand  die beiden Dateien

von einem anderen User genommen und meine damit ersetzt ;-)
PS: Damit das beim Arbeiten mit dem Touchpad nicht noch einmal passiert, kann ich nur empfehlen, die Miniprogramme zu sperren.

WLAN:
Nach einigen Versuchen und Fehlschlägen (WLAN lief einige Minuten und danach war es nicht mehr zum arbeiten zu bewegen) habe ich es wieder mit dem ndiswrapper versucht. Damit läuft das WLAN stabil. Bei Gelegenheit werde ich mir die Treiber noch einmal ansehen. Ich glaube ein Treiber habe ich damals gesperrt (blacklist). Das muss ich mir noch einmal ansehen.

Jetzt zur Tastatur:
In einer der älteren Kubuntu-Versionen waren einige Tasten nicht bzw. nicht richt richtig belegt. Daher habe ich damals im User-Verzeichnis eine Datei Xmodmap erzeugt und angepasst. Diese Datei funktioniert nicht mehr. Also einfach löschen und schon funktioniert wieder alles. Wer möchte kann seine Tastaturbelegung weiter anpassen. Siehe dazu im Wiki nach.

Bleibt jetzt nur noch ein wirkliches Problem. Das umschalten bzw. wechseln zwischen zwei Usern funktioniert nicht richtig. Es wird zwar ein neuer X-Server auf tty9 gestartet aber trotzdem wird er nicht benutzt. Merkwürdig…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.