neues Webmin 1.560 ? Install Fail !

By | 5. August 2011

Irgendetwas stimmt hier nicht ! Auf webmin.com gibt es noch gar keine Version 1.560 …
Entweder hat jemand meine APT-Quellen verbogen oder das Update wurde wieder zurückgezogen ?
Update: Ich sehe grade, das Paket ist offiziell im APT von webmin.com gelistet.
Aber warum konnte das Paket nicht authentifiziert werden ?
Auf jeden Fall bin ich aufgeschreckt ;)

Now updating webmin ..

    Installing package(s) with command apt-get -y install webmin ..

    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following packages will be upgraded:
      webmin
    1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 14.8MB of archives.
    After this operation, 143kB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
      webmin
    E: There are problems and -y was used without --force-yes

    .. install failed!

Update: Der Webmin-interne-Updater hat sich zu Wort gemeldet und hat die neue Version installiert. Also alles wieder ok :)