Pidgin unter Kubuntu 7.10 (Gutsy Gibbon)

By | 29. Oktober 2007

Adept ManagerAuch wenn mit dem Update zu Gutsy eine vorläufig aktuelle Pidgin-Version installiert wird gibt es natürlich auch wieder die Möglichkeit eine externe Paketquelle für die neusten Versionen zu benutzen. Im Augenblick gibt es aber schon zwei Plugins (pidgin-xfire und pidgin-otr)

Dazu wie gehabt in folgendes Repository in die /etc/apt/sources.list einfügen:

deb http://apt.schmidtke-hb.de/ gutsy main

Pidgin Quelle einfügenoder einfach über Adept, dort kann man bequem die Paketquellen verwalten :-)

TIPP: natürlich sollte im Adept auch die Aktualisierung für „Nicht unterstütze Aktualisierung“ aktiviert werden. Sonnst gibt es keine Updates über Adept für die zusätzlichen Quellen (Repository) !

third-party_update_on.jpg
Update 12Dez2007: Bilder hinzugefügt :)

6 thoughts on “Pidgin unter Kubuntu 7.10 (Gutsy Gibbon)

  1. Sven

    hey…

    super sache, leider klappts nicht…
    kann die angegebene datei „pidgin-xfire“ nicht finden.
    hab quellen hinzugefügt. leider nichts.

    sehr sehr schade!!

    gruß
    sven

  2. Sysmek Post author

    Hallo Sven,..

    ich habe gerade mal versucht pidgin-xfire aus der Quelle: deb gutsy main zu installieren. Hat ohne Probleme funktioniert. Ich stelle gleich mal ein paar Screenshots dazu

    gruß Dirk

  3. Sven

    Hey…

    thx für die schnelle antwort!

    hab im adept manager unter „pakete verwalten“ die quelle angegeben. „nicht unterstütze aktu.“ angehackt und leider nichts. habs über die konsole probiert, kommt ne meldung das er das paket nicht findet.
    pidgin-otr war komischerweise kein problem…

    gruß
    sven

  4. Sven

    wie lautet denn der komplette befehl für die konsole, um sich das darüber von deinem server ziehen kann?
    ich habs auch 72std später noch nicht hinbekommen. meine sourcelist ist sauber und er findet nix auf dem server…
    das ist der ltze grund für mich komplett auf linux umzusteigen;-)
    sogar meine games hab ich alle erfolgreich insten können, jetzt darf das nicht an der xfire ffreundesliste hapern*g

    hoffe noch einmal auf hilfe euch!

    gruß
    sven

  5. Sysmek Post author

    Ist nicht mein Server ;-) aber versuch mal Dir den Inhalt von
    anzeigen zu lassen. Da findest Du auch die Packete :-D

    btw. Du hast doch hoffentlich ein 32bit-System installiert ? Für ein 64bit-System hat Oliver kein Binary gebaut ! Da hilft dann nur selber kompelieren

  6. Sven

    okay…
    ich hab natürlich nen 64bit system…
    vom kompilieren hab ich eigentlich keinen plan, aber da das hier ja kein noob board ist, werd ich mich ma weiter auf der suche machen;-)
    trotzdem besten dank für die antworten!
    sehr hilfreiche sache hier!!

    mfg
    sven (generalofdeath)

    ps:sollte ich ne 64bit version haben, lass ich sie euch zukommen;-))

Comments are closed.