Tag Archives: GettoWeb

Dieses Getto ist meine Spielwiese, Sie ist älter als die Menschheit und entstand zu Zeiten, als Telefon-Modems ein Werk des Teufels waren.

Apache Server-Prozesse erhöht

Ich habe heute morgen mal die maximale Anzahl der Server-Prozesse für den Apache-Webserver erhöht. Damit sollte es in Spitzenzeiten nicht mehr zum stocken kommen. Ich werde die Konfiguration mal in Hinsicht auf Speicherverbrauch beobachten. Es bringt ja nichts wenn der Server beim Logrotate oder anderen Aktionen swapen muss.

Antispam-Plugin für WordPress

Der fleißige Sergej hat mal wieder eine neue Version von Antispam Bee veröffentlicht. Das Plugin verrichtet hier auf Gettoweb schon längere Zeit seinen Dienst. Bisher habe ich aber auch zusätzlich „Peter’s Math Anti-Spam Image“ in Benutzung. Mit der neuen Version von Antispam Bee habe ich das jetzt mal deaktiviert. Damit entfällt die lästige Rechenaufgabe. Erfreulicher… Read More »

Brutforce-Angriff auf POP3

Seit heute Morgen 3Uhr ist mein POP3 einem Brutforce-Angriff ausgesetzt. Fail2ban hat zwar mehrmals zugeschlagen und die IP´s für eine kurze zeit geblockt, aber die Angriffe werden nach kurzer Zeit weiter geführt. Ich werde gegebenenfalls die Firewall manuell beeinflussen oder den Dienst zeitweise stoppen. Sorry falls es in diesem Zusammenhang zu Beeinträchtigungen kommen sollte.

Netzausfall bei EUServ

Wie einige schon mitbekommen haben dürften, waren meine Server heute für ca. 90 min nicht erreichbar :-( Grund war ein Ausfall einer Router-Komponente (Linecard mit 48 GE-Ports) im Rechenzentrum. Damit war die komplette Außenanbindung der Server nicht erreichbar. Wie ich im Status-Monitor sehen kann waren auch interne Routings betroffen.

neue Kleider braucht mein Blog

tja so ist das mit dem Tatendrang,… kaum habe ich mir etwas vorgenommen muss es auch gleich umgesetzt werden. Und da ich sofortige Ergebnisse liebe habe ich das neue Layout auch schon aktive geschaltet. Die Feinheiten mache ich im laufenden Betrieb. Sozusagen „Operation am offenen Herzen“. Aber das sollte kein Problem sein, schließlich ist das… Read More »

Netzprobleme bei EUSERV

In den letzten Tagen kommt es immer wieder vor das die Webseiten sie auf meinen Webservern gehostet werden nur sehr langsam öffnen. Die Zugriffs-Probleme dauern meist nur kurz an (ca. 5 min). Soweit ich das beobachten konnte liegt das Problem in der Anbindung zum lambdanet. Dort kommt es zeitweise zu 50% Packetverlust. Warum und Wieso… Read More »

Master-Webserver ist wieder online

Soeben habe ich alle DNS-Einträge wieder auf den Master zurückgestellt. Vermutlich wird es jedoch noch etwa 30min dauern bis die Änderung für alle wirksam ist. Irgendwie hat sich der Server beim Reset festgefahren und hatte auch nicht mehr auf ein Hardreset reagiert. Ein Techniker hat sich erbarmt und den Server manuell resetet. Nach der Ursache,… Read More »