Tag Archives: GettoWeb

Dieses Getto ist meine Spielwiese, Sie ist älter als die Menschheit und entstand zu Zeiten, als Telefon-Modems ein Werk des Teufels waren.

Brute-Force sperrt TOR-Exit-Nodes

Na toll, ganz großes Kino…. Irgend so ein Volldepp hat über Tor eine Brute-Force-Attake gegen wp-admin gefahren. Ganz brave hat Fail2ban die IP-Adressen für die nächsten 24 Stunden gesperrt. Nun müssen alle TOR-Nutzer darunter leiden, oder ich starte den Dienst neu. Das mach ich aber nur sehr ungern, da dann auch gleich die ganzen Spammer… Read More »

neues Design: responsives Thema

angesteckt durch ein Beitrag von Monika (texto) habe ich mich auch mal an die Umsetzung für dieses Blog gewagt. Als Grundlage dient hier das Thema: albinomouse von pixelstrolch. Erstaunlicherweise waren nur geringe Modifikationen notwendig. Zum einen habe ich die Sidebar von 288px auf 300px verbreitert (für den Adsenseblock) und zum anderen habe ich die „width:auto“… Read More »

Update auf Squeeze

nur so für das Protokoll: heute habe ich notgedrungen den Webserver auf Debian 6 (Squeeze) geupdatet. Der Support für Lenny läuft ja nun aus. Es scheint soweit alles geklappt zu haben. Webserver, mySQL, Postfix & Dovecot laufen wieder. Ich hoffe ich habe nichts übersehen. Wenn doch bitte hier melden.

mode-pagespeed zerstört Layout

ups, eben ist mir aufgefallen das mein Layout komplett zerstört ist. Auf den ersten Blick sah es so aus, als ob die CSS-Datei nicht geladen wird. Vermutlich wurde sie jedoch „kaputt-optimiert“. An ein Update von mod-pagespeed kann ich mich zwar erinnern, jedoch war das Modul bei mir nicht aktiviert. Das Update hat dieses Modul wieder… Read More »

feed test

test ob rss-feed valide und feedburner damit klar kommt. Update: feed ist nicht valide

Google mag mich nicht, Index reduziert :-(

wow, vor einiger Zeit haben einige SEO´s berichtet das Google sein sichtbaren Index bereinigt hat. Scheinbar hat es auch mein Blog ziemlich hart bei dieser Aktion getroffen. Seit einiger Zeit sind die Besucherzahlen stark rückläufig. Eine Site-Abfrage bestätigt mir, dass Google nur noch die Hälfte meines Blogs im Index hat. Die Webmaster-Tools melden jedoch kein… Read More »

RSS-Feed statt Beitrag

Es ist zum Haare raufen. Es gibt doch nix schlimmeres als einen Fehler zu suchen der nur sporadisch auftritt. Mein Blog leidet seit ein paar Tagen an einer merkwürdigen Krankheit. Manchmal wird einfach ein beliebiger RSS-Feed ausgeliefert obwohl ich eine normale Seite aufgerufen habe. Wenn ich dann ein reload mache wird auch brave die richtige… Read More »